Draw the network topology and show only routers

Assignment Help Computer Networking
Reference no: EM132295559

LAB Assignment -

Configuring Interfaces for RIP

The routers need to be able to exchange routing information with other interfaces and routers. RIP (Routing Information Protocol) will be used in this part.

2427_figure1.png

Use the table below to configure the respective interfaces on each router.

Device

Interface

IP address

Subnet Mask

Router 0

Fastether 0/0

192.168.50.1

255.255.255.0

Serial 0/0/0

192.168.10.7

255.255.255.0

Serial 0/0/1

192.168.30.1

255.255.255.0

Router 1

Fastether 0/0

192.168.60.1

255.255.255.0

Serial 0/0/0

192.168.30.2

255.255.255.0

Serial 0/0/1

192.168.20.2

255.255.255.0

Router 2

Fastether 0/0

192.168.70.1

255.255.255.0

Serial 0/0/0

192.168.10.6

255.255.255.0

Serial 0/0/1

192.168.20.1

255.255.255.0

At each PC, configure IP addresses and Gateway addresses as shown below.

PC0 - 192.168.50.2 255.255.255.0 Gateway: 192.168. 50.1

PC1 - 192.168.60.2 255.255.255.0 Gateway: 192.168. 60.1

PC2 - 192.168.70.2 255.255.255.0 Gateway: 192.168. 70.1

Use below commands to configure the router.

At router 1, for fastether interface

Router1(config)#interface fastether 0/0

Router1(config-if)#ip address 192.168.60.1 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#exit

For serial interface

Router1(config)#interface s 0/0/0

Router1(config-if)#ip address 192.168.30.2 255.255.255.0

Router1(config-if)#no shutdown

Router1(config-if)#exit

Configure the interfaces for all three routers.

Note: For Router 0, configure the following clock rates as well.

Router0(config)#interface s 0/0/0

Router0(config-if)#clock rate 2000000

Router0(config-if)#exit

Router0(config)#interface s 0/0/1

Router0(config-if)#clock rate 2000000

Router0(config-if)#exit

Now configure the router with RIP.

In RIP, each router advertises its neighbor networks to all other routers. For example, at router 2, it should advertise its neighbor networks such as 192.168.10.0, 192.168.70.0, and 192.168.20.0 networks. Following commands will advertise the networks at router 2.

Router2(config)# router rip

Router2(config-router)# network 192.168.10.0

Router2(config-router)# network 192.168.20.0

Router2(config-router)# network 192.168.70.0

1. Configure Router 0 and 1 for RIP. Show the routing tables of all routers. You may need to wait for converging time.

2. Verifying the connectivity by showing ping results at PC1 to PC0 and PC2.

3. Disconnect link between router 1 and router 2. Wait for some time and ping from PC1 to PC0 and PC2. Once they are successful, look at routing table at R2 and compare it with before the link failure. Explain how they are different. Show updated routing table.

To remove the RIP at router, use the command "Router2(config)# no router rip".

Configuring Interfaces for OSPF -

In this section, we will try to gain an understanding of advanced hierarchical routing configurations used by OSPF. We will configure and verify the operation of single-area topology.

OSPF Areas - An area is defined as a collection of end systems, routers and transmission facilities. Each area is defined by a unique number and this number is configured into each router.

1568_figure2.png

Create the network shown in figure 2. Note that DCE end is on s0/0/0 at Router 1 and s0/0/1 at Router 2. Use the table below to configure the respective interfaces on each router

Device

Interface

IP address

Subnet Mask

Router 1

Serial 0/0/0 (DCE)

192.168.1.1

255.255.255.0

Fastether 0/0

192.168.10.1

255.255.255.0

Fastether 0/1

192.168.20.1

255.255.255.0

Router 2

Serial 0/0/0

192.168.1.2

255.255.255.0

Serial 0/0/1 (DCE)

192.168.2.1

255.255.255.0

Fastether 0/0

192.168.30.1

255.255.255.0

Router 3

Serial 0/0/1

192.168.2.2

255.255.255.0

Fastether 0/0

192.168.40.1

255.255.255.0

Fastether 0/1

192.168.50.1

255.255.255.0

For each PC, configure them as below

PC1 - 192.168.10.5 255.255.255.0 Gateway: 192.168. 10.1

PC2 - 192.168.20.5 255.255.255.0 Gateway: 192.168. 20.1

PC3 - 192.168.30.5 255.255.255.0 Gateway: 192.168. 30.1

PC4 - 192.168.40.5 255.255.255.0 Gateway: 192.168. 40.1

PC5 - 192.168.50.5 255.255.255.0 Gateway: 192.168. 50.1

To define the interfaces on which OSPF runs and to define the area ID for those interfaces, use the network area router configuration command. To disable OSPF routing for interfaces defined with the address wildcard-mask pair, use the no form of this command.

network address wildcard-mask area area-id

no network address wildcard-mask area area-id

There are 3 areas in this network and now configure OSPF routing protocol at each router using following commands. We will use ospf process ID of 1.

At Router 1

Router0(config)# router ospf 1

Router0(config-router)# network 192.168.1.0 0.0.0.255 area 0

Router0(config-router)# network 192.168.10.0 0.0.0.255 area 1

Router0(config-router)# network 192.168.20.0 0.0.0.255 area 1

Now configure router 2 and 3.

4. Configure router 2 and 3 for OSPF using above commands. You may need to wait for converging time. Now check the connectivity of the network. You should be able to ping all other devices at any PC. Check the connectivity by pinging PC2, 3, 4, and 5 from PC1. Show your successful ping results.

5. Use "show ip ospf interface" command to display a summary of interface at each router. Find the following information for all interfaces at each router. IP address, area, process ID, router ID, network type, and cost.

6. Use "show ip protocols" command to verify OSPF setting on each router. Find router ID, number of areas in the router, maximum path, and routing for networks.

Download the packet tracer file on the blackboard and answer following questions.

7. Draw the network topology. Show only routers.

8. Configure RIP on each router. Use the routing tables from all routers to find the path the rest of network at each router.

9. Now configure OSPF each router using following information. Then, use the routing tables from all routers to find the path the rest of network at each router.

Area 0: Router 2 (S0/2/0 and Fa0/1), Router 3 (S0/2/0 and S0/3/0), Router 4 (S0/2/0 and Fa0/0).

Area 1: Router 3 (S0/2/1), Router 4 (Fa0/1), Router 5 (S0/2/0, Fa0/0, and Fa0/1).

Area 2: Router 0, Router 1, Router 2 (Fa0/0 and S0/2/1), Router 3 (Fa0/0).

Note - Need only questions 7, 8, 9.

Reference no: EM132295559

Questions Cloud

Does the rate at which people are reproducing need : Does the rate at which people are reproducing need to be controlled to save the environment?
Why are radicals important in leading change : Discuss each of the following questions using a subheading for each topic: Why is leading change in health care organizations mandatory?
Explain how the performance management system differs : Evaluate and explain how the performance management system differs or is similar in at least two of its subsidiaries in different countries around the world.
What is the total distribution cost for wgp chemical company : What is the total distribution cost for W-G-P Chemical Company? What is the cost per pound, cubic foot, case, line, and order?
Draw the network topology and show only routers : ITS 581 LAB Assignment - Draw the network topology. Show only routers. Configure RIP on each router. Use the routing tables from all routers to find the path
Examine the different types of technologies applied : Examine the different types of technologies applied to QuickTrip service operations and evaluate how the technologies strengthen the value chain.
Discuss the consequences if the policy was discontinued : Discuss the consequences if the policy was discontinued or continuously implemented.
Examine the armenia earthquake case : Examine the Armenia earthquake case, answering questions concerning the situation and how you, as a logistician, would resolve the problems.
Analyze the differences in knowledge and abilities : Compare and contrast two similar job descriptions from the organizations you selected (one from each organization). Based on similar job titles.

Reviews

Write a Review

Computer Networking Questions & Answers

  Build clear understanding of project management fundamentals

MN601 - Network Project Management - Melbourne Institute of technology - Individual case study assignment - Build a clear understanding of project management

  Compare the wireless communication technologies

compare the wireless communication technologies and evaluate their performance - Test and evaluate various wireless networks performance

  Briefly describe the current uses of bluetooth

Briefly describe the current uses of Bluetooth as well as the benefits it provides for personal uses and for business purposes.

  Explain the layers of the osi model

Develop a 6- to 8-slide presentation with detailed speaker notes in which you do the following: Explain the layers of the OSI Model and how data flows through the model

  Write a short paper on the network components

Perform research and write a short paper on the network components that make up a local area network.

  Research methods and project design

MN691 - Research Methods and Project Design - Demonstrate effective communication skills in relation to client, ethical and professional behaviour

  Explain how security and privacy laws affect the design

Explain the role of IT in monitoring compliance with the organization's risk management policies and plans when outsourcing the identified IT function.

  What edition of windows will be used for each server

What edition of Windows will be used for each server (e.g., Standard, Datacenter)? How will the servers be deployed? Manual or automated?

  Analyze the seven security domains of a it infrastrure

Analyze the seven security domains of a typical IT infrastructure and determine which two of the seven you would implement first for a nationwide bank. Explain your rationale for your choice.

  What is cache coherence and parallelism?

How is the SETI Research Project making use of parallel processing?

  State the type of wan connection

Identify at least two items at every site that needs upgrading and State the type of WAN connection (link) that you might use to connect the three sites

  Identify and describe uses for a wireless network

Identify and describe any three uses for a wireless network. Two common wireless networks are Voice over Internet Protocol and wireless network interface

Free Assignment Quote

Assured A++ Grade

Get guaranteed satisfaction & time on delivery in every assignment order you paid with us! We ensure premium quality solution document along with free turntin report!

All rights reserved! Copyrights ©2019-2020 ExpertsMind IT Educational Pvt Ltd